Requirements

Boa Constrictor is a .NET project written in C#.

Target Frameworks

The Boa.Constrictor project targets the following frameworks:

  • .NET 5.0
  • .NET Standard 2.0

These targets make Boa Constrictor compatible with both .NET Framework and .NET Core projects.

Dependencies

Please check the Boa.Constrictor NuGet page for an up-to-date list of all package dependencies. Boa Constrictor requires Selenium WebDriver, RestSharp, and other packages.